Curtir Curtir:  0
Resultados 1 a 2 de 2

Tópico: Problema com fps com placas AMD(?)

  1. #1
    Avatar de LordOfTrance
    Registro
    15-10-2008
    Idade
    27
    Posts
    148
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas VigiaCitizenDebatedorEstagiário
    Peso da Avaliação
    0

    Padrão Problema com fps com placas AMD(?)

    Fala galera, blz?
    Minha questão é a seguinte: eu utilizava uma GT 9800(da idade da pedra, por sinal), por para jogar e mantinha facilmente 130 fps+ em qualquer situação do jogo, caçando até mesmo roshamuul infestada de lixo(coisa que a cip já deveria ter feito algo pra mudar, na minha opinião ), fazendo wz123 e até mesmo fazendo tudo isso e streamando.
    Na esperança de melhorar um pouco mais minhas lives, optei por trocar minha placa de vídeo. Comprei uma RX 580 8gb. A diferença entre as duas é gritante. Chega a ser incomparável. Ai que vem o meu problema: tenho menos desempenho com a placa nova do que com a GT 9800. E não é pouco desempenho, é muito, coisa de meu fps cair pra 50 em lugares com muita gente, como wz123. Não existe um nada nessa placa que seja inferior a 9800, o que me diz que só pode indicar que o problema esteja em alguma configuração. Alguém saberia me ajudar? Já fiz de tudo que imaginei nas configurações da placa/tibia, e simplesmente não me resta muita imaginação pra modificar algo.
    Ps: tenho esse problema exclusivamente no tibia, em outros jogos a placa empurra sem problemas o que deveria empurrar. Continuo com a mesma config de antes: 16gb ram, FX 8320E, win10 pro.

    Publicidade:
    I am a man who walks alone
    And when I'm walking in a dark road
    At night or strolling through the park

    When the light begins to change
    I sometimes feel a little strange
    A little anxious when it's dark

    Fear of
    the dark
    Fear of
    the dark

  2. #2
    Parceiro YouTuber Avatar de icarouou
    Registro
    05-05-2011
    Localização
    Svargrond
    Idade
    30
    Posts
    479
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NoobCríticoCitizenDebatedor
    Peso da Avaliação
    0

    Padrão

    Você limpou os drivers antigos? Tentou formatar e ver como fica?

    Uso uma RX 460 jogo com 120fps sempre.
    Conheçam meu canal:www.youtube.com/icaroneto



Tópicos Similares

  1. Tecnologia | Placa mãe nova, Problema com FPS
    Por Marcelinho16 no fórum Fora do Tibia - Off Topic
    Respostas: 10
    Último Post: 11-03-2010, 18:28
  2. Problemas com FPS devido a placa de vídeo
    Por Willianpm no fórum Suporte Geral
    Respostas: 0
    Último Post: 05-01-2010, 22:27
  3. um problema estranho com fps
    Por Gunitz danubia no fórum Suporte Geral
    Respostas: 6
    Último Post: 14-08-2005, 15:32
  4. problemas com fps
    Por Gunitz danubia no fórum Suporte Geral
    Respostas: 6
    Último Post: 08-08-2005, 19:15
  5. Problema Com FPS.. URGENTE!
    Por BcA no fórum Suporte Geral
    Respostas: 1
    Último Post: 27-03-2005, 13:02

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •