Curtir Curtir:  0
Resultados 1 a 2 de 2

Tópico: Erro ao tentar abrir o start-tibia-launcher.sh! Por favor ajudem

  1. #1

    Registro
    19-04-2019
    Posts
    1
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NewcomerEstagiário
    Peso da Avaliação
    0

    Informação Erro ao tentar abrir o start-tibia-launcher.sh! Por favor ajudem

    Preciso saber quais dependências devem ser instaladas! Pois quando tento abrir o start-tibia-launcher.sh nada acontece. Quando tento abrir pelo terminal, aparece o seguinte erro:

    "This application failed to start because it could not find or load the Qt platform plugin "xcb".

    Available platform plugins are: xcb.

    Reinstalling the application may fix this problem."


    Usando Ubuntu.

    - - - Atualizado - - -

    Consegui resolver este problema usando o seguinte comando no terminal:
    sudo apt install libqt5gui5

    Que fiquei aí a solução para quem tiver o mesmo problema!

    - - - Atualizado - - -

    Consegui resolver o problema intalando a seguinte dependência no terminal:
    sudo apt install libqt5gui5

    Que fique aí a solução para quem tiver o mesmo problema! Até mais.

    Publicidade:

  2. #2
    Avatar de Gambon Behopeful
    Registro
    18-05-2019
    Localização
    São Paulo
    Idade
    28
    Posts
    3
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Oi, voce pode marcar este topico como resolvido?



Tópicos Similares

  1. ERRO AO TENTAR ABRIR O CLIENT 0xc0000135 Parameters 0x00007FF896CD64B0
    Por Marina De Cesaro no fórum Suporte Geral
    Respostas: 0
    Último Post: 19-01-2019, 01:03
  2. Dúvida | Erro ao tentar abrir o tibia 11
    Por Korkovisk no fórum Suporte Geral
    Respostas: 3
    Último Post: 11-10-2017, 12:02
  3. Problemas ao tentar abrir o tibia
    Por Saroth Aduird no fórum Suporte Geral
    Respostas: 0
    Último Post: 23-12-2007, 19:56
  4. ERRO AO TENTAR LOGAR NO TIBIA APÓS OS SERVER'S ESTAREM ONLINE
    Por arcanjo1291 no fórum Suporte Geral
    Respostas: 5
    Último Post: 13-12-2006, 19:15
  5. Respostas: 0
    Último Post: 13-12-2006, 15:22

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •