Resultados 1 a 4 de 4

Tópico: Problemas com Directx

  1. #1
    Avatar de snowlz
    Registro
    10-05-2018
    Idade
    20
    Posts
    3
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NewcomerEstagiário
    Peso da Avaliação
    0

    Padrão Problemas com Directx

    Boa dia, galera!

    Estou com um probleminha, estou tentando rodar meu tibia no Direct X Compatibility pra ter mais performance no jogo. Dentro do jogo eu mudo as opções gráficas para o directx, fecho o game. Na hora que ele abre, ele abre com uma tela toda preta e fica dessa maneira até que eu o feche. Ao reabrir ele volta para as configurações normais com o OpenGL.
    Meu PC tem uma boa placa de video (Geforce 1050) e uma integrada, eu nao sei dizer qual ele esta reconhecendo a integrada no lugar da geforce.
    Tentei atualizar drivers, tentei desativar a integrada, clico com o direito em cima do icone e clico pra executar com a geforce, acontece a mesma coisa...

    Enfim é isso, se alguém souber de algo fico muito agradecido!

    Valeu, bejunda!

    Publicidade:

  2. #2
    Avatar de marecchal
    Registro
    12-10-2015
    Idade
    23
    Posts
    40
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NewcomerEstagiário
    Peso da Avaliação
    0

    Padrão

    Normalmente quando tem a a gpu no pc a placa integrada é desativada. Eu tinha um problema chatinho usando a placa integrada, quando a opção auto-select estava ativada, os nomes e palavras ficavam com um risco no meio, não dava pra ler nada direito. Coloquei em performance e funcionou.
    Quando coloquei uma gpu(gt 630) o auto-select começou a funcionar sem problemas.
    Já fez o teste com todas opções? Já desinstalou o tibia?(sei que isso é chato, mas as vezes resolve os problemas )

  3. #3
    Avatar de snowlz
    Registro
    10-05-2018
    Idade
    20
    Posts
    3
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NewcomerEstagiário
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por marecchal Ver Post
    Normalmente quando tem a a gpu no pc a placa integrada é desativada. Eu tinha um problema chatinho usando a placa integrada, quando a opção auto-select estava ativada, os nomes e palavras ficavam com um risco no meio, não dava pra ler nada direito. Coloquei em performance e funcionou.
    Quando coloquei uma gpu(gt 630) o auto-select começou a funcionar sem problemas.
    Já fez o teste com todas opções? Já desinstalou o tibia?(sei que isso é chato, mas as vezes resolve os problemas )
    Unnnh, ainda nao reinstalei depois que atualizai os drivers...
    Vou fazer o teste! Obrigado 😉

  4. #4
    Avatar de snowlz
    Registro
    10-05-2018
    Idade
    20
    Posts
    3
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas NewcomerEstagiário
    Peso da Avaliação
    0

    Padrão

    Nao funcionou ;--;



Tópicos Similares

  1. Problemas com Directx 5 e Directx 9
    Por Elven'baller no fórum Suporte Geral
    Respostas: 4
    Último Post: 14-12-2006, 22:57
  2. Problema com DirectX 9.0
    Por jaozin no fórum Suporte Geral
    Respostas: 3
    Último Post: 08-08-2006, 15:45
  3. Problemas com Directx 9
    Por Elven'baller no fórum Suporte Geral
    Respostas: 2
    Último Post: 24-07-2006, 08:52
  4. Problemas com DirectX 9.0 no Test Server.
    Por Rising Power no fórum Suporte Geral
    Respostas: 1
    Último Post: 09-05-2006, 20:06
  5. Problemas com directX.
    Por DarkMan no fórum Suporte Geral
    Respostas: 2
    Último Post: 23-02-2005, 05:31

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •