Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
Resultados 11 a 20 de 34

Tópico: “Proxy” oficial ativado: Optimise Connection Stability

  1. #11
    Guest Top ban hammer
    Visitante

    Padrão

    não consigo atualizar o client



    Publicidade:

  2. #12
    Parceiro YouTuber Avatar de icarouou
    Registro
    05-05-2011
    Localização
    Darashia
    Idade
    28
    Posts
    355
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CríticoCitizenDebatedorEstagiário
    Peso da Avaliação
    0

    Padrão

    Em servidores SA e NA aqui esta liso, em servidor EU esta jogável, o que antes não era possível.
    http://forums.tibiabr.com/signaturepics/sigpic329676_2.gif

  3. #13
    Guest Top ban hammer
    Visitante

    Padrão

    pessoal que ta reclamando vende proxy kkkk

  4. #14
    Guest Top ban hammer
    Visitante

    Padrão

    Em Harmonia estava em média 400-500ms, com a opção marcada ficou entre 230-280ms, que é equivalente a um proxy. Preciso ver em horário de pico.

  5. #15
    Guest Top ban hammer
    Visitante

    Padrão

    Eu jogo com 1mb da oi, depois da implementação meu ping fica na maior parte do tempo a baixo dos 200, entre 180-196 ping mais baixo que registrei foi 174. Quando eu usava windows nenhum proxy batia 180- de ping. no linux com proxy próprio também batia 180- de ping.






  6. #16
    Avatar de Willianpm
    Registro
    17-09-2007
    Localização
    Tubarão SC
    Idade
    26
    Posts
    1.803
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CríticoDebatedorEstagiárioMain Citizen
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Guest Ver Post
    Eu jogo com 1mb da oi, depois da implementação meu ping fica na maior parte do tempo a baixo dos 200, entre 180-196 ping mais baixo que registrei foi 174. Quando eu usava windows nenhum proxy batia 180- de ping. no linux com proxy próprio também batia 180- de ping.
    Caramba, eu nem sabia que existia ainda internet de 1mb.

    @Topic

    Aqui o ping baixou bastante em Belobra, onde era na média de 60~90 agora ta batendo na casa dos 20.
    Anexo 4203
    .

    "Felizes são aqueles que não encontram barreiras para se expressar."

    Windows 10 / Intel® Core™ i5-3330 CPU @ 3.00GHz / Asus P8B75-V / RAM 8,00 GB 2100Mhz / Video NVIDIA GeForce GTX 660 4,00 GB Resolução 1920x1080 / velocidade de download: 4,66 MB/s (37,3 mbps)

  7. #17
    Guest Top ban hammer
    Visitante

    Padrão

    Esta liso lumirena!!!!!!!!!!!!!!!!!


    BATEU OS 100 NO PING CASO RARO.....


  8. #18
    Guest Top ban hammer
    Visitante

    Padrão

    Ferobra está horrível...

  9. #19
    Avatar de Shadownmancer
    Registro
    14-06-2006
    Idade
    25
    Posts
    534
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas Main CitizenEscritorAdepto do OffCrítico
    Peso da Avaliação
    0

    Padrão

    isso eh um lixo ta uma bosta picos de lag horriveis


    http://veja.abril.com.br/economia/qu...uando-cai-nao/

    "eu não sei nem falar direito a palavra"

  10. #20
    Guest Top ban hammer
    Visitante

    Padrão

    nao melhorou na verdade antes era liso e eu n uso proxy

    Publicidade:



Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •