Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 19

Tópico: Problema com o BattleEye, alguem me ajuda!!

  1. #1

    Registro
    18-07-2009
    Idade
    20
    Posts
    47
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão Problema com o BattleEye, alguem me ajuda!!

    Desde q atualizei o Tibia, o BattleEye da erro e eu n consigo jogar ...

    Quando eu abro, mesmo executando como administrador, da esse erro:
    13:33:38: Starting BattlEye Service...
    13:33:38: Failed to initialize BattlEye Service: Driver Load Error (1450).

    Já desinstalei e instalei o jogo também e continua dando esse erro, além de ter enviado email pra CIP explicando tudo e eles me pediram pra tentar executar o game como admin... --'

    Então, alguém já teve esse problema e conseguiu resolver?

    Publicidade:
    http://forums.tibiabr.com/signaturepics/sigpic264390_1.gif

  2. #2

    Registro
    08-11-2009
    Posts
    1.295
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas Adepto do OffCríticoDebatedorEstagiário
    Peso da Avaliação
    0

    Padrão

    Cara por enquanto ta dando pra jogar sem Battleye, faca isso

  3. #3

    Registro
    20-06-2012
    Localização
    Canoas
    Posts
    119
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CitizenEstagiário
    Peso da Avaliação
    0

    Padrão

    Cara, ontem instalei o tibia e deu o mesmo erro.. tentei todas config possiveis, antivirus, TUDO e não consegui... Desliguei o PC e fui fazer a janta... depois liguei de novo e tentei rodar... Funcionou!
    Eu uso o kaspersky... coloca os exe todos com permissão e depois reinicia o PC... acho que foi isso que resolveu...

  4. #4

    Registro
    18-07-2009
    Idade
    20
    Posts
    47
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Fiz td isso q vc disse, e n deu certo :/
    Além de ter tentado fazer as coisas q o suporte do BattleEye diz em seu site...

    Continuo sem poder jogar :s
    http://forums.tibiabr.com/signaturepics/sigpic264390_1.gif

  5. #5

    Registro
    11-01-2007
    Posts
    100
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioCitizen
    Peso da Avaliação
    0

    Padrão

    Driver Load Error normalmente esse erro é ocasionado pelo Anti-virus, por acaso tu não usas um AVG da vida?






  6. #6

    Registro
    18-07-2009
    Idade
    20
    Posts
    47
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Uso AVAST... n faço ideia de como permitir o battleeye
    http://forums.tibiabr.com/signaturepics/sigpic264390_1.gif

  7. #7
    Avatar de Vinerian
    Registro
    28-09-2010
    Localização
    São Paulo
    Idade
    31
    Posts
    256
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CríticoDebatedorEstagiárioCitizen
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Blind Glark Ver Post
    Uso AVAST... n faço ideia de como permitir o battleeye
    Coloca o Tibia.exxe (exxe para não ser apagado aqui no fórum) como exceção no antivírus, assim ele não vai ser escaneado e vai parar de ser bloqueado.

  8. #8

    Registro
    20-06-2012
    Localização
    Canoas
    Posts
    119
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CitizenEstagiário
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Blind Glark Ver Post
    Fiz td isso q vc disse, e n deu certo :/
    Além de ter tentado fazer as coisas q o suporte do BattleEye diz em seu site...

    Continuo sem poder jogar :s
    Coloca os Exes todos também no firewall do windows e do windows defender. As vezes quando teu anti-virus libera, o Windows bloqueia.
    Depois que colocar as exceções no firewall reinicia o PC.

    Como disse... tentei de tudo e nada adiantava, deixei as permissões e desliguei o PC, quando liguei de volta, funcionou!

    Obs.: Mandei email pra Cip e eles simplesmente copiaram e colaram o FAQ do BattlEye...

  9. #9

    Registro
    18-07-2009
    Idade
    20
    Posts
    47
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Funcionou agr, consegui alterar no antivirus vlw piazada
    http://forums.tibiabr.com/signaturepics/sigpic264390_1.gif

  10. #10

    Registro
    20-06-2012
    Localização
    Canoas
    Posts
    119
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CitizenEstagiário
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Blind Glark Ver Post
    Funcionou agr, consegui alterar no antivirus vlw piazada
    Aeeeeee!
    Sofri bastante pra conseguir resolver e fiquei muito p*** da cara quando achei que a possivel solução dos bots ia impedir de jogar...
    Conseguia abrir o cliente dentro da pasta bin, porem ele não rodava o BE... Acho que eles devem prestar atenção... não fecha o BE, simplesmente roda o client sem abrir o BE, não tentei nem logar, pq né... vai que acham que estou tentando burlar...

    Mantenham esse tópico para futuros jogadores com o mesmo problema, pois no forum do TibiaBr não encontrei alguém com o mesmo problema/solução.

    Publicidade:



Tópicos Similares

  1. estou tendo problemas com lag, alguem me ajuda?
    Por leozoa no fórum Suporte Geral
    Respostas: 0
    Último Post: 13-08-2009, 19:28
  2. Respostas: 11
    Último Post: 18-07-2008, 19:52
  3. Problemas com minha Internet Alguem me ajuda please !
    Por Sphyros no fórum Tibia Geral
    Respostas: 7
    Último Post: 06-05-2008, 20:40
  4. alguem me ajuda ae...problemas p/ abrir o tibia
    Por Mumuvick no fórum Suporte Geral
    Respostas: 5
    Último Post: 15-10-2004, 01:49

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •