Curtir Curtir:  0
Resultados 1 a 6 de 6

Tópico: Debug nas Hotkeys

  1. #1

    Registro
    26-01-2007
    Idade
    26
    Posts
    44
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão Debug nas Hotkeys

    Tipo eu vo configura as hotkeys, boto em options dai depois hotkeys, e dai dá akele ''Tibia error - Debug Assertion".

    Jah tentei reinstala o tibia, reinicia o pc e nada, continua o debug.

    Ajudem ae.

    vlw

    Publicidade:

  2. #2
    Banido
    Registro
    19-08-2007
    Localização
    Ribeirão Preto
    Posts
    802
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CríticoDebatedorEstagiárioMain Citizen
    Peso da Avaliação
    0

    Arrow Problema com hotkeys.

    Faz o seguinte,talvez resolva :
    Vá em : C:/Documents and Settings/Nome do usuário/Dados de Aplicativos/Tibia.
    Ao chegar nesta pasta,delete o arquivo tibia.cfg,e entre novamente no jogo. Ao fazer isso,a configuração de seu jogo (Hotkeys,general options,etc...) são resetadas,talvez,removendo o problema



    Abraços!

  3. #3

    Registro
    26-01-2007
    Idade
    26
    Posts
    44
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Vlw Cravolino
    resolveu =D

    abrçs

  4. #4
    Avatar de fmarques
    Registro
    24-08-2006
    Localização
    Goiânia
    Posts
    784
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas CríticoEscritorMain CitizenCitizen
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Dwed Ver Post
    Tipo eu vo configura as hotkeys, boto em options dai depois hotkeys, e dai dá akele ''Tibia error - Debug Assertion".

    Jah tentei reinstala o tibia, reinicia o pc e nada, continua o debug.

    Ajudem ae.

    vlw
    Tava acontecendo cmg tb ai só reinstalei xD

  5. #5
    Banido
    Registro
    01-01-2008
    Idade
    26
    Posts
    30
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioNewcomer
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por fmarques Ver Post
    Tava acontecendo cmg tb ai só reinstalei xD
    Porque reintalano VOcê deleta o jogo neh Deeeeeeeeeer






  6. #6
    Banido
    Registro
    31-12-2007
    Posts
    105
    Conquistas / PrêmiosAtividadeCurtidas / Tagging InfoPersonagem - TibiaPersonagem - TibiaME
    Conquistas EstagiárioCitizen
    Peso da Avaliação
    0

    Padrão

    eu qd fui jogar um ot ai apertei a parada pra muda a hotkey ne pq tava de mage ai deu debug ai qd voltei apago tudo hotkeys a parada de full atack balanced fico aquele i la encima a tela fico escura =//
    é mo chato isso



Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •