Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 11

Tópico: Lag no Windows 7 - AJUDA!!

  1. #1
    Avatar de Nepech
    Registro
    03-08-2008
    Localização
    Santa Cruz do Sul
    Idade
    18
    Posts
    2.371
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    8 Post(s)
    Peso da Avaliação
    7
    Informações do Personagem:
    Nome
    Thorquest
    Vocação
    Sorcerer
    Nível
    100
    Pontos de Achievement
    Status da conta
    Não

    Padrão Lag no Windows 7 - AJUDA!!

    Fala gentalha (brincadeirinha (:

    Então... desde que eu instalei o Windows 7 não consigo jogar Tibia direito. Em qualquer servidor que eu logo tenho muita lag. Tipo, o char anda 1, 2 sqm, trava, anda mais, trava, sendo que nenhum dos meus amigos tem lag. ;/
    Não é o PC, ele roda qualquer jogo, e minha internet é de 5mb (nenhum site trava, só no Tibia), então o que poderia ser?
    Tentei usar o tutorial do gryllo, TCP Optimizer, mas não mudou nada.

    PS: já vi o tópico do Havengar, sobre framete e lag, mas não me ajudou.

    Por favor ajudem x.x
    Valeu

    Publicidade:
    Última edição por Nepech; 24-12-2010 às 17:04.

  2. #2
    Avatar de vantoco
    Registro
    16-01-2008
    Localização
    imperatriz ma
    Idade
    20
    Posts
    372
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    0 Post(s)
    Peso da Avaliação
    0
    Informações do Personagem:
    Nome
    Skar Iryus

    Padrão

    to com o mesmo problema, eu li os topicos dos ahvengar e do gryllo, me ajudaram muito , mais ainda o jogo kicka de vez em quando.
    minha net e velox 300k e não exitia isso antes.

  3. #3

    Registro
    30-01-2008
    Localização
    São Paulo
    Posts
    160
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    0 Post(s)
    Peso da Avaliação
    0
    Informações do Personagem:
    Nome
    Labbadia
    Vocação
    Knight
    Nível
    243
    Status da conta
    Não
    Magic level
    9
    Fist Fighting
    98/96

    Padrão

    mesmo problema aki...net de 10 mega windows 7
    alguem descobriu algo?

  4. #4
    Avatar de Haaz
    Registro
    14-07-2010
    Localização
    Criciúma
    Idade
    23
    Posts
    50
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    0 Post(s)
    Peso da Avaliação
    0
    Informações do Personagem:
    Nome
    Tyrant haaz
    Vocação
    Elite Knight
    Nível
    103
    Status da conta
    Sim

    Padrão

    Os mesmos usuários que têm esse problema com o S.O Windows 7, não tinham com o Windows XP, por exemplo, ou não tiveram a oportunidade de testar?

    E qual é a versão usada do Windows Seven dos usuários com problema aqui no fórum?
    Talvez seja falta de recursos/compatibilidade com o Tibia.

    A navegação na internet/download consegue atingir uma boa velocidade? (Velocidade estimada do provedor)

  5. #5
    Avatar de Nepech
    Registro
    03-08-2008
    Localização
    Santa Cruz do Sul
    Idade
    18
    Posts
    2.371
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    8 Post(s)
    Peso da Avaliação
    7
    Informações do Personagem:
    Nome
    Thorquest
    Vocação
    Sorcerer
    Nível
    100
    Pontos de Achievement
    Status da conta
    Não

    Padrão

    Citação Postado originalmente por Haaz Ver Post
    Os mesmos usuários que têm esse problema com o S.O Windows 7, não tinham com o Windows XP, por exemplo, ou não tiveram a oportunidade de testar?

    E qual é a versão usada do Windows Seven dos usuários com problema aqui no fórum?
    Talvez seja falta de recursos/compatibilidade com o Tibia.

    A navegação na internet/download consegue atingir uma boa velocidade? (Velocidade estimada do provedor)
    Quando eu usava Windows XP meu char andava liso até em mundo alemão. Ai troquei pro Windows 7 Ultimate e não consigo mais jogar.
    A navegação na internet é perfeita.

  6. #6
    Avatar de zafgarion
    Registro
    07-02-2006
    Posts
    995
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    0 Post(s)
    Peso da Avaliação
    9
    Informações do Personagem:
    Nome
    Izlude'Du Mal
    Vocação
    Nenhuma/Rookgaard
    Nível
    58
    Status da conta
    Não
    Fist Fighting
    23/31

    Padrão

    placa de video ONboard + tibia + win 7 = fail


    até umas placas de video off sofrem pra rodar.

    tente desativar o Aero Peek.
    tenta mudar o openGL pra Direct x5, agora nao lembro onde, mais eh la pra graphics.

  7. #7
    Avatar de Arckyus
    Registro
    21-03-2006
    Localização
    São Paulo
    Idade
    22
    Posts
    2.006
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    2 Post(s)
    Peso da Avaliação
    9
    Vocação
    Master Sorcerer
    Status da conta
    Sim

    Padrão

    Aperta Alt + F8 e olha no canto superior esquerdo da tela a configuração e o FPS. Se tiver OpenGL ou DX5, vai em Options > Graphics > Advanced e clica em DirectX9. Vê se funciona.
    OI

  8. #8
    Avatar de Nepech
    Registro
    03-08-2008
    Localização
    Santa Cruz do Sul
    Idade
    18
    Posts
    2.371
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    8 Post(s)
    Peso da Avaliação
    7
    Informações do Personagem:
    Nome
    Thorquest
    Vocação
    Sorcerer
    Nível
    100
    Pontos de Achievement
    Status da conta
    Não

    Padrão

    Meu pc roda tibia a 300+ fps
    Mas deixo em 60 pra não dar problema. Acho que não são os gráficos..

    edited: testei outro jogo online e também freeza as fezes, o q poderia ser?
    Última edição por Nepech; 29-12-2010 às 22:48.

  9. #9
    Avatar de Digo on solera
    Registro
    26-02-2006
    Localização
    Americana
    Posts
    82
    Mencionado(a)
    0 Post(s)
    Marcado(a)
    0 Tópico(s)
    Citado(a)
    0 Post(s)
    Peso da Avaliação
    0
    Informações do Personagem:
    Nome
    Lord Takipa Riu
    Vocação
    Royal Paladino
    Status da conta
    Sim
    Magic level
    123
    Fist Fighting
    xx/xx

    Atenção

    Desenterrando topico.... não sei se ja resolveram mais aconteceu o mesmo comigo.
    Windows 7 tem um beneficio que as vezes vira problema, diferente dos outros sistemas operacionais, ele ja instala livre todos os drivers necessarios da placa. Tais como: Placa de Video, Placa de som, Placa de Rede.... etc.

    Tentei de tudo e meu tibia continuava doido. Resolvi instalar a placa de video (Gforce GT 9400 1g) e funcionou, parando de travar ou qlqr coisa.

    As vezes passar uns limpadores no computador como "Ccleaner" resolve tbm.
    Mais lembre-se que se for apagar registro aconselho salvar o arquivo que ele gera como backup assim se der problema só abri-lo denovo.

    Vlw
    E desculpa se desenterrei, é que ainda vejo gente com essa dificuldade.

  10. #10
    Avatar de Edu Apokalipse
    Registro
    22-04-2007
    Localização
    São lourenço do Sul Shooting: 86 Dribbling: 84 Rebounding: 87 Blocking: 89 Speed: 88 Passing: 83
    Idade
    25
    Posts
    5.695
    Mencionado(a)
    7 Post(s)
    Marcado(a)
    2 Tópico(s)
    Citado(a)
    54 Post(s)
    Peso da Avaliação
    48
    Informações do Personagem:
    Nome
    Edu The Dark Apokalipse
    Vocação
    Elder Druid
    Nível
    224
    Pontos de Achievement
    243
    Mundo
    Honera
    Status da conta
    Sim
    Magic level
    82
    Fist Fighting
    20/34

    Padrão

    Citação Postado originalmente por Digo on solera Ver Post
    Desenterrando topico.... não sei se ja resolveram mais aconteceu o mesmo comigo.
    Windows 7 tem um beneficio que as vezes vira problema, diferente dos outros sistemas operacionais, ele ja instala livre todos os drivers necessarios da placa. Tais como: Placa de Video, Placa de som, Placa de Rede.... etc.

    Tentei de tudo e meu tibia continuava doido. Resolvi instalar a placa de video (Gforce GT 9400 1g) e funcionou, parando de travar ou qlqr coisa.

    As vezes passar uns limpadores no computador como "Ccleaner" resolve tbm.
    Mais lembre-se que se for apagar registro aconselho salvar o arquivo que ele gera como backup assim se der problema só abri-lo denovo.

    Vlw
    E desculpa se desenterrei, é que ainda vejo gente com essa dificuldade.

    Bom post, acho que vai ajudar muitos por aqui :b

    Publicidade:
    Atenciosamente,
    Edu Apokalipse.





Tópicos Similares

  1. [Desatualizado/Obsoleto] Tudo sobre: Framerate, Lag, Tibia usando muitos % do pc, desempenho, etc...
    Por Havengar no fórum Tutoriais
    Respostas: 1622
    Último Post: 10-05-2013, 11:32
  2. estou tendo problemas com lag, alguem me ajuda?
    Por leozoa no fórum Suporte Geral
    Respostas: 0
    Último Post: 13-08-2009, 20:28
  3. ALGUEM ME AJUDA COM O LAG
    Por Weird al no fórum Suporte Geral
    Respostas: 2
    Último Post: 04-07-2009, 02:24
  4. Ajuda com Windows Live Menssenger 2009
    Por Stamp no fórum Tecnologia
    Respostas: 3
    Último Post: 24-04-2009, 23:24

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •